Vine Linux バグトラッキングシステム

課題の詳細を表示 コメントにジャンプ ] 課題の履歴 ] 印刷 ]
IDプロジェクトカテゴリ登録日最終更新
0003068Vine Linux1 バグ2017-01-30 13:172017-01-30 18:01
報告者yosoko 
担当者 
優先度再現性毎回 
状態新規解決状況不明 
バージョン6.0 
修正予定バージョン修正済バージョン 
概要0003068: install-assist-LibreOffice
説明大変すみません。バージョン6.xがインストールできません。(reboot/restartのメッセージ出てしまいます。graphic boardかもしれません)
それであきらめました!!。
以前に5.0を使用していましたので、5.2をインストールしました。
writerやcalcを使用していたのでinstall-assist-LibreOffice
をsynapticsでインストールしましたが下記のメッセージが出て失敗
(ドロップダウンリストの"アプリケーション-->オフィス-->辞書"のみ)
しました。

/sbin/ldconfig: キャッシュ生成時に相対パス `1' が使用されました
エラー: %postun(avahi-gobject-0.6.24-3vl5.i386) スクリプトの実行に失敗しました。終了ステータス 1
download.documentfoundation.orgへのdownload.documentfoundation.org アクセス失敗


いまさら"5.2"などということになるかもしれませんが、長くお世話になっていたので
別のlinuxに変えるのも躊躇しています。
お忙しいところ大変ですがよろしくお願いします。




タグ設定されていません。
archx86
パッケージ
添付ファイル

- 関連

-  コメント
(0010049)
ara_t (開発者)
2017-01-30 18:01

Vine Linux 5.2では
install-assist-LibreOfficeのバージョンが3.5.5となっています。

ところが、LibreOfficeのファイルのダウンロード先
(http://download.documentfoundation.org/libreoffice/stable/ [^])
では5.1系と5.2系しかありません。

このためにエラーが出たものと思います。

LibreOfficeの公式のホームページから
バージョン5.1.6あるいは5.2.5のファイルをダウンロードして
手動でインストールしてみてはいかがでしょうか。


Vine5.2の環境が手元にないため確かめることができません。
もしかしたら依存パッケージのバージョンでインストールできない可能性もありますが、
SPECファイル(Vine6用)とVine5.2のパッケージのバージョンを比較したところ
大丈夫そうです。

- 課題の履歴
変更日 ユーザー名 項目 変更内容
2017-01-30 13:17 yosoko 新規課題
2017-01-30 18:01 ara_t コメント追加: 0010049


Copyright © 2000 - 2017 MantisBT Team
Copyright © 2012 - 2017 Project Vine
Powered by Mantis Bugtracker