Vine Linux バグトラッキングシステム

課題の詳細を表示 コメントにジャンプ ] 課題の履歴 ] 印刷 ]
IDプロジェクトカテゴリ登録日最終更新
0001163Vine Linux1 バグ2011-07-13 06:002012-10-11 02:59
報告者anonymous 
担当者munepi 
優先度再現性不明 
状態完了解決状況実装済 
バージョン 
修正予定バージョン6.1修正済バージョン6.1 
概要0001163: self-build-avidemuxがインストール出来無い
説明apt-get install self-build-avidemux
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
整合性のとれない状況を要求したか、(必要なパッケージがまだそろって
いなかったり、まだIncomingから移動されていない)不安定なディストリ
ビューションを使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  self-build-avidemux: 先行依存: esound-devel (>= 0.2.0) それをインストールすることができません
E: 壊れたパッケージです


apt-get install esound-devel
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
パッケージ esound-devel はデータベースには存在しますが、利用可能なバージョン
が存在しません。パッケージの依存が指定されているのにアップロードされてい
ない、既に廃止されている、sources.list で指定されたリポジトリに存在しない、
といった状況が考えられます。
E: パッケージ esound-devel はインストールすることができません
タグ設定されていません。
archx86
パッケージvine-6.0β2
添付ファイル

- 関連

-  コメント
(0000528)
munepi (管理者)
2011-07-19 09:44

報告を有難うございます。
esound-devel はすでに obsolates になっていますね。

さきほど、
  self-build-avidemux-2.5.2-5vl6.{noarch,src}.rpm
を put しました。
ご確認いただけますでしょうか?
お急ぎでしたら、
 http://updates.vinelinux.org/VineSeed/ [^]
以下から、rpm を取得してくださいませ。
(0007407)
iwamoto (管理者)
2012-10-11 02:59

2.5.2-5vl6 - self-build-avidemux

が反映されていますので、完了にします。

- 課題の履歴
変更日 ユーザー名 項目 変更内容
2011-07-13 06:00 anonymous 新規課題
2011-07-19 09:44 munepi バージョン VineSeed => VineSeed, 6.0
2011-07-19 09:44 munepi 担当者 => munepi
2011-07-19 09:44 munepi 状態 新規 => テスト待ち
2011-07-19 09:44 munepi コメント追加: 0000528
2012-10-11 02:59 iwamoto コメント追加: 0007407
2012-10-11 02:59 iwamoto 状態 テスト待ち => 完了
2012-10-11 02:59 iwamoto 解決状況 不明 => 実装済
2012-10-11 02:59 iwamoto バージョン VineSeed, 6.0 =>
2012-10-11 02:59 iwamoto 修正済バージョン => 6.1
2012-10-11 02:59 iwamoto 修正予定バージョン => 6.1
2012-10-11 02:59 iwamoto 詳細更新 リビジョンを表示


Copyright © 2000 - 2018 MantisBT Team
Copyright © 2012 - 2018 Project Vine
Powered by Mantis Bugtracker