Vine Linux バグトラッキングシステム

課題の詳細を表示 コメントにジャンプ ] 課題の履歴 ] 印刷 ]
IDプロジェクトカテゴリ登録日最終更新
0003119VineSeed1 バグ2019-02-08 01:132019-02-08 20:41
報告者shirow_higa 
担当者tomop 
優先度再現性毎回 
状態内容確認済解決状況不明 
概要0003119: [Seed] libblockdev-2.20-5vl7に更新後、dmesg上にdevice-mapper-multipath関係の警告が出る。
説明本日、VineSeedを更新した所、新しいカーネルと共にlibblockdev関連も
合わせて更新されたのですが、dmesg上に以下の警告が出るようになりました。

Arch:i686
kernel:4.14.97-2vl7pae
libblockdev:2.20-5vl7
device-mapper-multipat:0.4.9-5vl7

'---------------------------------
udevd[1139]: failed to execute '/lib/udev/socket:/org/kernel/dm/multipath_event' 'socket:/org/kernel/dm/multipath_event': No such file or directory

device-mapper: table: 253:1: multipath: error getting device
'---------------------------------

この変更が関係して発生していると思います。
libblockdev-{fs,part}からR:device-mapper-multipathを削除
タグ設定されていません。
arch
パッケージlibblockdev-2.20-5vl7 device-mapper-multipath-0.4.9-5vl7
添付ファイル

- 関連

-  コメント
(0010253)
tomop (管理者)
2019-02-08 02:39

 device-mapper-multipathをアンインストールしてください。

 12/26のlibblockdev新規投入から、本来は不要な環境でもdevice-mapper-multipathが強制的にインストールされてしまうことにより、いくつかの問題が発生していました。ご指摘のdmesgログはそのうちの1つです。

 libblockdev-2.20-5は、device-mapper-multipathをアンインストール可能にするための更新です。
(0010255)
shirow_higa (報告者)
2019-02-08 20:41

ご返信ありがとうございます。

device-mapper-multipathをアンインストール後、再起動した所
dmesg上に警告は出なくなりました。

本件解決しましたので、クローズでお願い致します。

- 課題の履歴
変更日 ユーザー名 項目 変更内容
2019-02-08 01:13 shirow_higa 新規課題
2019-02-08 02:39 tomop コメント追加: 0010253
2019-02-08 02:39 tomop 担当者 => tomop
2019-02-08 02:39 tomop 状態 新規 => 内容確認済
2019-02-08 20:41 shirow_higa コメント追加: 0010255


Copyright © 2000 - 2019 MantisBT Team
Copyright © 2012 - 2019 Project Vine
Powered by Mantis Bugtracker