Vine Linux バグトラッキングシステム

課題の詳細を表示 コメントにジャンプ ] 課題の履歴 ] 印刷 ]
IDプロジェクトカテゴリ登録日最終更新
0003047VineSeed1 バグ2016-08-17 19:272016-08-17 19:58
報告者balloon 
担当者 
優先度再現性毎回 
状態新規解決状況不明 
概要0003047: lxterminal が RPMS.orphaned になっている (task-lxde の必須パッケージ)
説明Vine Linux 6.5 beta1 より VineSeed への移行作業を行っていた際、
sudo apt install task-lxde を実行したところ、

task-lxde: Depends: lxterminal but it is nt installble

と表示されています。sudo apt install lxterminal で
lxterminal が無効なバージョンとなっています。
リボジトリを確認したところ、RPMS.orphaned に
lxterminal パッケージが入ってしまっています。
これは LXDE のターミナルなので、必須パッケージです。
再現方法VineSeed より LXDE を導入していない環境で
sudo apt install task-lxde
sudo apt install lxterminal
を実行

タグ設定されていません。
archx86, x86_64
パッケージlxterminal
添付ファイル

- 関連

-  コメント
(0009976)
balloon (報告者)
2016-08-17 19:58

移行が完了した VineSeed から改めて実行しました。

[balloon@localhost ~]$ sudo apt install task-lxde
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
整合性のとれない状況を要求したか、(必要なパッケージがまだそろって
いなかったり、まだIncomingから移動されていない)不安定なディストリ
ビューションを使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  task-lxde: 依存: lxterminal それをインストールすることができません
E: 壊れたパッケージです
[balloon@localhost ~]$ sudo apt install lxterminal
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
パッケージ lxterminal はデータベースには存在しますが、利用可能なバージョン
が存在しません。パッケージの依存が指定されているのにアップロードされてい
ない、既に廃止されている、sources.list で指定されたリポジトリに存在しない、
といった状況が考えられます。
E: パッケージ lxterminal はインストールすることができません
[balloon@localhost ~]$

- 課題の履歴
変更日 ユーザー名 項目 変更内容
2016-08-17 19:27 balloon 新規課題
2016-08-17 19:58 balloon コメント追加: 0009976


Copyright © 2000 - 2017 MantisBT Team
Copyright © 2012 - 2017 Project Vine
Powered by Mantis Bugtracker