Vine Linux バグトラッキングシステム

課題の詳細を表示 コメントにジャンプ ] 課題の履歴 ] 印刷 ]
IDプロジェクトカテゴリ登録日最終更新
0002968Vine Linux1 バグ2015-09-22 20:352015-09-22 20:35
報告者almighty 
担当者 
優先度再現性毎回 
状態新規解決状況不明 
バージョン6.3 
修正予定バージョン修正済バージョン 
概要0002968: Vine6.3でWebminがaptでインストール出来ない
説明環境はクリーンインストールで、インストールオプションで「サーバー」を選んでます。
現象は
http://mantis.vinelinux.org/view.php?id=1200 [^]
とほぼ同じです。

Webminの公式から落とした
webmin-1.760-1.noarch.rpm
は、
rpm -i webmin-1.760-1.noarch.rpm
でインストールはできますが、かなりいろいろなところをVine用に修正しないといけないので
、できれaptで入れたいです。

-----
# apt-get install webmin
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
以下のパッケージが新たにインストールされます:
  webmin
アップグレード: 0 個, 新規インストール: 1 個, 削除: 0 個, 保留: 0 個
0B/16.4MB のアーカイブを取得する必要があります。
展開後に 41.9MB のディスク容量が追加消費されます。
変更を適用しています...
準備中 ############################## [100%]
Unable to identify operating system
エラー: %pre(webmin-1.560-1vl6.noarch) scriptlet failed, exit status 2
エラー: install: スクリプト %pre の実行に失敗しました (2)。webmin-1.560-1vl6 をスキップします。
完了
W: トランザクション処理中にエラーが発生しました
#
タグ設定されていません。
archx86
パッケージ
添付ファイル

- 関連

-  コメント
この課題に対するコメントはありません。

- 課題の履歴
変更日 ユーザー名 項目 変更内容
2015-09-22 20:35 almighty 新規課題


Copyright © 2000 - 2017 MantisBT Team
Copyright © 2012 - 2017 Project Vine
Powered by Mantis Bugtracker