Vine Linux バグトラッキングシステム - requests
課題の詳細を表示
0003115requests1 要望公開2018-04-24 11:282018-05-02 20:11
miyabi 
 
毎回 
新規不明 
6.5 
 
0003115: MariaDBを使いたい
なかなか次期バージョンがでないのでMariaDBを先行で使えるようにしていただきたいです。
ご検討のほどよろしくお願いいたします。
設定されていません。
課題の履歴
2018-04-24 11:28miyabi新規課題
2018-05-02 20:11miyabiコメント追加: 0010241

コメント
(0010241)
miyabi   
2018-05-02 20:11   
とりあえず下記をVineSeedから下記を持ってきてbuildして使えました。
valgrind-3.13.0-1
jemalloc-5.0.1-1
libarchive-3.3.2-1
jsoncpp-0.7.1-2
cmake-3.10.1-1
mariadb-common-10.1.20-1
mariadb-10.2.14-1