Vine Linux バグトラッキングシステム

リビジョンを表示: 課題#1324 全リビジョン ] 課題に戻る ]
概要 0001324: digikam srpm ビルド不能
リビジョン iwamoto による 2012-10-04 16:42
説明 apt-get source -b digikam
を実行すると、

------------
Processing files: digikam-libs-1.9.0-1vl6.x86_64
エラー: ファイルが見つかりません: /home/uri/rpm/BUILDROOT/digikam-1.9.0-1vl6.x86_64/usr/lib64/kde4/plugins/marble/ExternalDraw.so


RPM ビルドエラー:
    ファイルが見つかりません: /home/uri/rpm/BUILDROOT/digikam-1.9.0-1vl6.x86_64/usr/lib64/kde4/plugins/marble/ExternalDraw.so
ビルドコマンド 'rpmbuild --rebuild digikam-1.9.0-1vl6.src.rpm' が失敗しました
E: 子プロセスが失敗しました
-----------

と言われ、ビルド不能です。

・現在、plus の RPM のバージョンは 1.4.0
・同じく、plus の SRPM のバージョンは 1.9.0 で異なっている。

SPEC ファイルの

%{_libdir}/kde4/plugins/marble/ExternalDraw.so

をコメントアウトすればビルドでき、動作も問題なさそうです。
リビジョン anonymous による 2012-08-03 08:00
説明 apt-get source -b digikam
を実行すると、

------------
Processing files: digikam-libs-1.9.0-1vl6.x86_64
エラー: ファイルが見つかりません: /home/uri/rpm/BUILDROOT/digikam-1.9.0-1vl6.x86_64/usr/lib64/kde4/plugins/marble/ExternalDraw.so


RPM ビルドエラー:
    ファイルが見つかりません: /home/uri/rpm/BUILDROOT/digikam-1.9.0-1vl6.x86_64/usr/lib64/kde4/plugins/marble/ExternalDraw.so
ビルドコマンド 'rpmbuild --rebuild digikam-1.9.0-1vl6.src.rpm' が失敗しました
E: 子プロセスが失敗しました
-----------

と言われ、ビルド不能です。

・現在、plus の RPM のバージョンは 1.4.0
・同じく、plus の SRPM のバージョンは 1.9.0 で異なっている。

SPEC ファイルの

%{_libdir}/kde4/plugins/marble/ExternalDraw.so

をコメントアウトすればビルドでき、動作も問題なさそうです。


Copyright © 2000 - 2019 MantisBT Team
Copyright © 2012 - 2019 Project Vine
Powered by Mantis Bugtracker