Vine Linux バグトラッキングシステム

リビジョンを表示: 課題#1261 全リビジョン ] 課題に戻る ]
概要 0001261: octave がインストールできない
リビジョン iwamoto による 2012-10-11 02:48
説明 Vine 6.0 で、apt-get install octave を実行すると次のようなエラーが出て
octave をインストールできません。

---- ここから ----
# apt-get install octave
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
整合性のとれない状況を要求したか、(必要なパッケージがまだそろって
いなかったり、まだIncomingから移動されていない)不安定なディストリ
ビューションを使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  octave: 依存: libgfortran.so.1()(64bit) それをインストールすることができません
E: 壊れたパッケージです
---- ここまで ----
リビジョン anonymous による 2012-02-03 00:08
説明 Vine 6.0 で、apt-get install octave を実行すると次のようなエラーが出て
octave をインストールできません。

---- ここから ----
# apt-get install octave
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
整合性のとれない状況を要求したか、(必要なパッケージがまだそろって
いなかったり、まだIncomingから移動されていない)不安定なディストリ
ビューションを使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  octave: 依存: libgfortran.so.1()(64bit) それをインストールすることができません
E: 壊れたパッケージです
---- ここまで ----


Copyright © 2000 - 2019 MantisBT Team
Copyright © 2012 - 2019 Project Vine
Powered by Mantis Bugtracker