Vine Linux バグトラッキングシステム

リビジョンを表示: 課題#1307 全リビジョン ] 課題に戻る ]
概要 0001307: octaveがインストールできない
リビジョン iwamoto による 2012-10-11 02:48
説明 6.1β2です。
検索したら6.0ですでに報告されていましたが、6.1β2でも同様です。
apt-get install octaveで以下のようになります。
libgfortranとhdf5は手動でインストールして見ましたが、同様でした。

パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
整合性のとれない状況を要求したか、(必要なパッケージがまだそろって
いなかったり、まだIncomingから移動されていない)不安定なディストリ
ビューションを使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  octave: 依存: libgfortran.so.1()(64bit) それをインストールすることができません
          依存: libhdf5.so.0()(64bit) それをインストールすることができません
E: 壊れたパッケージです
リビジョン anonymous による 2012-07-02 23:39
説明 6.1β2です。
検索したら6.0ですでに報告されていましたが、6.1β2でも同様です。
apt-get install octaveで以下のようになります。
libgfortranとhdf5は手動でインストールして見ましたが、同様でした。

パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
整合性のとれない状況を要求したか、(必要なパッケージがまだそろって
いなかったり、まだIncomingから移動されていない)不安定なディストリ
ビューションを使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  octave: 依存: libgfortran.so.1()(64bit) それをインストールすることができません
          依存: libhdf5.so.0()(64bit) それをインストールすることができません
E: 壊れたパッケージです


Copyright © 2000 - 2019 MantisBT Team
Copyright © 2012 - 2019 Project Vine
Powered by Mantis Bugtracker